Symptoms
If a product is in its out-of-box grace period when a license file is finally added to the license server, the product does not automatically recognize the license file and gives the user a denial message when attempting to use the product.
This issue applies to all products that use the license server model.
Cause
When a user attempts to connect during this grace period, the policy engine inside the license server makes a notation in its internal table. The next time the user tries to connect, the policy does not send a request to the license server but instead tries to service that request internally on the product.
The issue occurs because once a license is placed on the license server; the product does not recognize that license until after a restart if that product was operating in its grace period.
Resolution
Restart the product server to fix this issue.